<!DOCTYPE html>
<html lang="en-gb" >
<head>
	              <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
    	<base href="http://www.edgemonttribune.com/sports/399-lady-moguls-faced-the-lady-sioux-county-warriors" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="rights" content="Edgemont Herald Tribune
PO Box 660 | Edgemont, SD 57735-0660 | 605.662.7201" />
	<meta name="author" content="xMulti msXer" />
	<meta property="og:title" content="Lady Moguls Faced the Lady Sioux County Warriors" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.edgemonttribune.com/sports/399-lady-moguls-faced-the-lady-sioux-county-warriors" />
	<meta property="og:site_name" content="Edgemont Herald Tribune" />
	<meta name="description" content="The Edgemont Herald-Tribune has been the Fall River County &quot;Hometown News Source&quot; since 1923. 
We serve all of Fall River County, and the past, present and future communities of Edgemont, Oelrichs, Smithwick, Oral, Dudley, Burdock, Dewey, Cascade, Provo, Hot Springs, Maitland, Cottonwood, Igloo, Rumford, Ardmore, Minnekahta Junction and Mule Creek Junction." />
	<meta name="generator" content="MYOB" />
	<title>Lady Moguls Faced the Lady Sioux County Warriors</title>
	<link href="http://www.edgemonttribune.com/templates/gk_magazine/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.edgemonttribune.com/templates/gk_magazine/css/k2.css" rel="stylesheet" type="text/css" />
	<link href="http://www.edgemonttribune.com/templates/gk_magazine/css/normalize.css" rel="stylesheet" type="text/css" />
	<link href="http://www.edgemonttribune.com/templates/gk_magazine/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="http://www.edgemonttribune.com/templates/gk_magazine/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="http://www.edgemonttribune.com/templates/gk_magazine/css/system/system.css" rel="stylesheet" type="text/css" />
	<link href="http://www.edgemonttribune.com/templates/gk_magazine/css/template.css" rel="stylesheet" type="text/css" />
	<link href="http://www.edgemonttribune.com/templates/gk_magazine/css/menu/menu.css" rel="stylesheet" type="text/css" />
	<link href="http://www.edgemonttribune.com/templates/gk_magazine/css/gk.stuff.css" rel="stylesheet" type="text/css" />
	<link href="http://www.edgemonttribune.com/templates/gk_magazine/css/style6.css" rel="stylesheet" type="text/css" />
	<link href="http://www.edgemonttribune.com/templates/gk_magazine/css/typography/typography.style6.css" rel="stylesheet" type="text/css" />
	<link href="http://www.edgemonttribune.com/templates/gk_magazine/css/typography/typography.iconset.style6.css" rel="stylesheet" type="text/css" />
	<link href="http://www.edgemonttribune.com/templates/gk_magazine/css/override.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/chosen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_finder/css/finder.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.childcontent .gkcol { width: 200px; }@media screen and (max-width: 768px) {
	    	#k2Container .itemsContainer { width: 100%!important; } 
	    	.cols-2 .column-1,
	    	.cols-2 .column-2,
	    	.cols-3 .column-1,
	    	.cols-3 .column-2,
	    	.cols-3 .column-3,
	    	.demo-typo-col2,
	    	.demo-typo-col3,
	    	.demo-typo-col4 {width: 100%; }
	    	}#gkSidebar { width: 30%; }
#gkInset { width: 12%; }
#gkContent { width: 88%; }
#gkContentWrap { width: 70%; }
.gkPage { max-width: 1230px; }

	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="http://www.edgemonttribune.com/templates/gk_magazine/js/gk.scripts.js" type="text/javascript"></script>
	<script src="http://www.edgemonttribune.com/templates/gk_magazine/js/gk.menu.js" type="text/javascript"></script>
	<script src="/media/jui/js/chosen.jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.autocomplete.min.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
 $GKMenu = { height:true, width:true, duration: 500 };
$GK_TMPL_URL = "http://www.edgemonttribune.com/templates/gk_magazine";

$GK_URL = "http://www.edgemonttribune.com/";
window.setInterval(function(){var r;try{r=window.XMLHttpRequest?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP")}catch(e){}if(r){r.open("GET","/index.php?option=com_ajax&format=json",true);r.send(null)}},840000);
		jQuery(document).ready(function (){
			jQuery('.advancedSelect').chosen({"disable_search_threshold":10,"search_contains":true,"allow_single_deselect":true,"placeholder_text_multiple":"Type or select some options","placeholder_text_single":"Select an option","no_results_text":"No results match"});
		});
	jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
jQuery(document).ready(function() {
	var value, searchword = jQuery('#mod-finder-searchword91');

		// Get the current value.
		value = searchword.val();

		// If the current value equals the default value, clear it.
		searchword.on('focus', function ()
		{
			var el = jQuery(this);

			if (el.val() === 'Search ...')
			{
				el.val('');
			}
		});

		// If the current value is empty, set the previous value.
		searchword.on('blur', function ()
		{
			var el = jQuery(this);

			if (!el.val())
			{
				el.val(value);
			}
		});

		jQuery('#mod-finder-searchform91').on('submit', function (e)
		{
			e.stopPropagation();
			var advanced = jQuery('#mod-finder-advanced91');

			// Disable select boxes with no value selected.
			if (advanced.length)
			{
				advanced.find('select').each(function (index, el)
				{
					var el = jQuery(el);

					if (!el.val())
					{
						el.attr('disabled', 'disabled');
					}
				});
			}
		});
	var suggest = jQuery('#mod-finder-searchword91').autocomplete({
		serviceUrl: '/component/finder/?task=suggestions.suggest&amp;format=json&amp;tmpl=component',
		paramName: 'q',
		minChars: 1,
		maxHeight: 400,
		width: 300,
		zIndex: 9999,
		deferRequestBy: 500
	});});
	</script>

    <link rel="stylesheet" href="http://www.edgemonttribune.com/templates/gk_magazine/css/small.desktop.css" media="(max-width: 1230px)" />
<link rel="stylesheet" href="http://www.edgemonttribune.com/templates/gk_magazine/css/tablet.css" media="(max-width: 1024px)" />
<link rel="stylesheet" href="http://www.edgemonttribune.com/templates/gk_magazine/css/small.tablet.css" media="(max-width: 820px)" />
<link rel="stylesheet" href="http://www.edgemonttribune.com/templates/gk_magazine/css/mobile.css" media="(max-width: 580px)" />

<!--[if IE 9]>
<link rel="stylesheet" href="http://www.edgemonttribune.com/templates/gk_magazine/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.edgemonttribune.com/templates/gk_magazine/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.edgemonttribune.com/templates/gk_magazine/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.edgemonttribune.com/templates/gk_magazine/js/respond.js"></script>
<script type="text/javascript" src="http://www.edgemonttribune.com/templates/gk_magazine/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 </head>
<body data-mobile="true" data-tablet-width="1024" data-mobile-width="580" data-layout="center">	
			
	
    <section id="gkPageTop">
    	<div class="gkPage">                    	
		    
          <a href="http://www.edgemonttribune.com/ " id="gkLogo">
        <img src="http://www.edgemonttribune.com/images/Banner.jpg" alt="Edgemont Herald Tribune" />
     </a>
     		    
		    		    
		    		    <div id="gkUserArea">
		    			    	<a href="/component/users/?view=login" id="gkLogin">Login<i class="gk-icon-arrow"></i></a>
		    			    	
		    			    	<a href="http://edgemonttribune.com/subscribe" id="gkRegister">Register<i class="gk-icon-arrow"></i></a>
		    			    </div>
		        	</div>
    </section>

	<div id="gkPageContent" class="gkPage">
    	<section id="gkContent" class="gkColumnLeft">					
			<div id="gkContentWrap">
								
								
								
								<section id="gkBreadcrumb">
										
											
<div id="gkTools">
	<a href="#" id="gkToolsInc">A+</a>
	<a href="#" id="gkToolsReset">A</a>
	<a href="#" id="gkToolsDec">A-</a>
</div>									</section>
								
					
				
				<section id="gkMainbody">
											
<article class="item-page">
		
	<header>
		
				<ul>	
						<li class="published">
				<time datetime="2016-12-21T16:25:24+00:00">
					Wednesday, 21 December 2016 16:25				</time>
			</li>			
						
						
						<li class="category-name">
													Category: Sports							</li>
			
				
				
								
								
									</ul>
				
				<h1>
							<a href="/sports/399-lady-moguls-faced-the-lady-sioux-county-warriors">
					Lady Moguls Faced the Lady Sioux County Warriors				</a>
					</h1>
			</header>

	
<div class="itemBody">
		
		
		
		
	
		
		
		<p>On Thursday, December 15, The Edgemont Lady Moguls faced the Sioux County Lady Warriors.<br />Quarter scores against are as follows:<br />First quarter, Lady Moguls 14, Lady Warriors 9, second quarter, Lady Moguls 25, Lady Warriors 30, third quarter, Lady Moguls 32, Lady Warriors 38, fourth quarter, Lady Moguls 48, Lady Warriors 53.<br />Leading the stats for the Lady Moguls against the Lady Tigers are as follows:<br />Maddie Peterson had 20 points, 5 of which were successful free throws. Peterson also had 3 steals. Abby Tidball had 16 total rebounds, 8 of which were offensive and 8 were defensive. Tidball also had 4 assists and 1 block. Avery VanEaton had 6 deflections and made 2 three point shots.</p> 	
		
		
<ul class="pager pagenav">
	<li class="next">
		<a href="/sports/396-custer-edgemont-wrestling-team-has-another-successful-weekend" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
		
		
		
</div>
		
	<div id="gkSocialAPI">
        
           <g:plusone  size="medium" callback="http://www.edgemonttribune.com/sports/399-lady-moguls-faced-the-lady-sioux-county-warriors"></g:plusone>
        
        
           <g:plus action="share"  annotation="vertical-bubble" href="http://www.edgemonttribune.com/sports/399-lady-moguls-faced-the-lady-sioux-county-warriors"></g:plus>
        
	    <a href="http://twitter.com/share" class="twitter-share-button" data-text="Lady Moguls Faced the Lady Sioux County Warriors" data-url=""  gk_tweet_btn_settings>Tweet</a>
		<a href="http://pinterest.com/pin/create/button/?url=http://www.edgemonttribune.com/sports/399-lady-moguls-faced-the-lady-sioux-county-warriors&amp;media=&amp;description=Lady%20Moguls%20Faced%20the%20Lady%20Sioux%20County%20Warriors" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
		<fb:like href="http://www.edgemonttribune.com/sports/399-lady-moguls-faced-the-lady-sioux-county-warriors"  send="true" layout="standard" show_faces="true" width="500" action="like" font="arial" colorscheme="light"></fb:like>
	 </div>
</article>
									</section>
				
							</div>
			
						<aside id="gkSidebar" class="gkOnlyOne">
				<div>
					<div class="bannergroup">

	<div class="banneritem">
																																														<img
						src="http://www.edgemonttribune.com/images/banners/web-design2.gif"
						alt="Web Design"
																	/>
											<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/2" target="_blank"
							title="E-Edition">
							<img
								src="http://www.edgemonttribune.com/images/banners/e-edition.gif"
								alt="E-Edition"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

				</div>
			</aside>
			    	</section>
    	
    	    	<aside id="gkInset" class="gkOnlyMenu">
    		    		<div id="gkMainMenu" class="gkMainMenu2">
    			<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.edgemonttribune.com/"  class=" first" id="menu101"  >Home</a></li><li ><a href="/news"  id="menu105"  >News</a></li><li  class="active"><a href="/sports"  class=" active" id="menu102"  >Sports</a></li><li ><a href="/obituaries"  id="menu103"  >Obituaries</a></li><li ><a href="/legals"  id="menu104"  >Classifieds</a></li><li ><a href="/subscribe"  id="menu130"  >Subscribe</a></li><li ><a href="/calendar"  id="menu133"  >Calendar</a></li><li ><a href="/military-honors"  id="menu134"  >Military Honors</a></li><li  class="last"><a href="/about-us"  class=" last" id="menu118"  >About Us</a></li></ul>
</nav>   
    		</div>
    		    	
    		
    	</aside>
    	    	
    	<!--[if IE 8]>
    	<div class="ie8clear"></div>
    	<![endif]-->
	</div>
	    
		<section id="gkBottom1" class="gkCols6 gkPage">
		<div>
			<div class="box  gkmod-1 nomargin"><div class="content">

<div class="custom"  >

	<p style="text-align: center;"><span style="font-size: 14pt;"><strong>Edgemont Herald Tribune<br /></strong><strong>PO Box 660 &nbsp; | &nbsp; Edgemont, SD &nbsp;57735-0660 &nbsp; | &nbsp; 605.662.7201<strong>&nbsp;&nbsp; | &nbsp;</strong><a href="mailto:tribune@gwtc.net">tribune@gwtc.net</a></strong></span></p>	
</div>
</div></div>
		</div>
	</section>
	    
        
        
    
<footer id="gkFooter" class="gkPage">
	<div>
				<div id="gkFooterNav">
			<div class="box  gkmod-2 nomargin"><div class="content"><ul class="nav menu">
<li class="item-101 default"><a href="/" >Home</a></li><li class="item-105"><a href="/news" >News</a></li><li class="item-102 current active"><a href="/sports" >Sports</a></li><li class="item-103"><a href="/obituaries" >Obituaries</a></li><li class="item-104"><a href="/legals" >Classifieds</a></li><li class="item-130"><a href="/subscribe" >Subscribe</a></li><li class="item-133"><a href="/calendar" >Calendar</a></li><li class="item-134"><a href="/military-honors" >Military Honors</a></li><li class="item-118"><a href="/about-us" >About Us</a></li></ul>
</div></div><div class="box  gkmod-2 nomargin"><div class="content"><div class="footer1">Copyright &#169; 2016 Edgemont Herald Tribune. All Rights Reserved.</div>
<div class="footer2"><a href="https://www.joomla.org">Joomla!</a> is Free Software released under the <a href="http://www.gnu.org/licenses/gpl-2.0.html">GNU General Public License.</a></div>
</div></div>
		</div>
				
		<p id="gkCopyrights">Free <a href="http://www.gavick.com/joomla-templates.html" title="Joomla Templates">Joomla Template</a> designed by <a href="http://www.gavick.com">GavickPro</a></p>
		
			</div>
</footer>    	
    
<aside id="gkToolbar">
		<div id="gkMobileMenu">
		Menu		<select onChange="window.location.href=this.value;">
		<option  value="http://www.edgemonttribune.com/">Home</option><option  value="/news">News</option><option selected="selected"  value="/sports">Sports</option><option  value="/obituaries">Obituaries</option><option  value="/legals">Classifieds</option><option  value="/subscribe">Subscribe</option><option  value="/calendar">Calendar</option><option  value="/military-honors">Military Honors</option><option  value="/about-us">About Us</option>		</select>
	</div>
		
		<div id="gkLinks">
				<a href="mailto:&#116;&#114;&#105;&#98;&#117;&#110;&#101;&#64;&#103;&#119;&#116;&#99;&#46;&#110;&#101;&#116;" class="gk-icon-email"></a>
				
			</div>
		
		<div id="gkSearch" class="gk-icon-search">
		
<form id="mod-finder-searchform91" action="/component/finder/search" method="get" class="form-search">
	<div class="finder">
		<label for="mod-finder-searchword91" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword91" class="search-query input-medium" size="25" value="" placeholder="Search ..."/>
						<input type="hidden" name="Itemid" value="102" />	</div>
<input type="text" name="d7f63ba251007fb54311f12e3d813556" value="" style="float: left; position: absolute; z-index: 1000000; left: -10000px; top: -10000px;" /></form>

	</div>
		
		<div id="gkSocial">
		

<div class="custom"  >

	<p><a href="https://www.facebook.com/pages/Edgemont-Tribune/161131750570260" class="gkFb">Facebook</a>
</p>	
</div>

	</div>
		
		<div id="gkStyleArea" class="gk-icon-cog">
		<div>
	    	<a href="#" id="gkColor1">Color I</a>
	    	<a href="#" id="gkColor2">Color II</a>
	  		<a href="#" id="gkColor3">Color III</a>
	  		<a href="#" id="gkColor4">Color IV</a>
	  		<a href="#" id="gkColor5">Color V</a>
	  		<a href="#" id="gkColor6">Color VI</a>
	  	</div>
	</div>
		
</aside>

<a href="#gkPageTop" class="gk-icon-top" id="gkBackToTop" title="Back to top"></a>   		
   	

<div id="gkfb-root"></div>
<script type="text/javascript">

//<![CDATA[
   	window.fbAsyncInit = function() {
		FB.init({ appId: '', 
			status: true, 
			cookie: true,
			xfbml: true,
			oauth: true
		});
   		    
	  		};
    //      
   window.addEvent('load', function(){
        (function(){
                if(!document.getElementById('fb-root')) {
                     var root = document.createElement('div');
                     root.id = 'fb-root';
                     document.getElementById('gkfb-root').appendChild(root);
                     var e = document.createElement('script');
                 e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
                     e.async = true;
                 document.getElementById('fb-root').appendChild(e);   
                }
        }());
    }); 
    //]]>
</script>


<!-- +1 button -->

<script type="text/javascript">
  window.___gcfg = {lang: 'en-GB'};
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<!-- twitter -->
          <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
     

<!-- Pinterest script --> 

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>


	
	
<div id="gkPopupLogin">	
	<div class="gkPopupWrap">
		<div id="loginForm">
			<div class="clear overflow">
									<div class="box  nomargin"><h3 class="header">Login Form</h3><div class="content"><form action="/sports" method="post" id="login-form" >
		<fieldset class="userdata">
				<p id="form-login-username">
						<label for="modlgn-username">Username</label>
						<input id="modlgn-username" type="text" name="username" class="inputbox"  size="24" />
				</p>
				<p id="form-login-password">
						<label for="modlgn-passwd">Password</label>
						<input id="modlgn-passwd" type="password" name="password" class="inputbox" size="24"  />
				</p>
								<div id="form-login-remember">
						<input id="modlgn-remember" type="checkbox" name="remember" class="inputbox" value="yes"/>
						<label for="modlgn-remember">Remember Me</label>
				</div>
								<div id="form-login-buttons">
						<input type="submit" name="Submit" class="button" value="Log in" />
				</div>
				<input type="hidden" name="option" value="com_users" />
				<input type="hidden" name="task" value="user.login" />
				<input type="hidden" name="return" value="aW5kZXgucGhwP0l0ZW1pZD0xMzE=" />
				<input type="hidden" name="916b17ea68dcbcc034e08264a13ca3a6" value="1" />		</fieldset>
		<ul>
				<li>
						
				</li>
				<li> <a href="/component/users/?view=reset"> Forgot your password?</a> </li>
				<li> <a href="/component/users/?view=remind"> Forgot your username?</a> </li>
		</ul>
		<div class="posttext">  </div>
<input type="text" name="d7f63ba251007fb54311f12e3d813556" value="" style="float: left; position: absolute; z-index: 1000000; left: -10000px; top: -10000px;" /></form>
</div></div>
								
							</div>
		</div>	     
	</div>
</div>
	<div id="gkPopupOverlay"></div>
		
	
</body>
</html>